bianbian

vim-teny vs vim

2011.03.02

ubuntu10.10

默认vi,不支持语法高亮,vi帮助信息显示:vim7.3
sudo apt-get install vim之后,支持语法高亮了,vi帮助信息显示:vim7.3

最初以为默认安装的是vi,后来安装的是vim,不过默认安装的帮助信息是vim呀…想不通…
弄了半天,默认安装是vim-teny,apt-get install才是完整的vim…豁然开朗…

立存此照:-)

-EOF-
comments powered by Disqus